یك محقق امنیتی خبر داد؛

شناسایی لطمه پذیری های خطرناك در لینوكس

شناسایی لطمه پذیری های خطرناك در لینوكس یک محقق امنیتی روس به نام الکساندر پوپوف از شناسایی پنج لطمه پذیری امنیتی خطرناک در هسته اصلی سیستم عامل لینوکس آگاهی داده است.



به گزارش سئو سی به نقل از زد دی نت، این لطمه پذیری ها به هکرها امکان می دهد ازراه دور به کامپیوتر های افراد قربانی نفوذ کرده و حملات موسوم به دی او اس را اجرا کنند.
آسیب پذیری های مذکور تا بدان حد خطرناک هستند که نمره ۷ از ۱۰ را دریافت کرده اند. مقرر است در آینده نزدیک وصله های نرم افزاری برای مقابله با این لطمه پذیری ها ارائه شود.
اولین بار حفره های امنیتی مورد اشاره بر روی توزیع لینوکس ردهت و سرور فدورا ۳۳ شناسایی شد. اما بررسی ها نشان میدهد لطمه پذیری مورد اشاره بر روی نسخه ۵.۵ این توزیع لینوکس که در نوامبر سال ۲۰۱۹ ارائه شد و همچنین توزیع های بعدی آن نیز وجود داشته است.
مشکل مورد اشاره مربوط به درایورهای CONFIG_VSOCKETS و CONFIG_VIRTIO_VSOCKETS در هسته اصلی سیستم عامل لینوکس است و در بیشتر توزیع های این سیستم عامل وجود دارد. مقرر است به زودی برای حل این مشکل وصله هایی برای توزیع های ردهت، دبین، اوبونتو و SUSE نیز ارائه شود.

1399/12/15
12:27:04
5.0 / 5
708
این مطلب را می پسندید؟
(1)
(0)
تازه ترین مطالب مرتبط
نظرات بینندگان در مورد این مطلب
نظر شما در مورد این مطلب
نام:
ایمیل:
نظر:
سوال:
= ۶ بعلاوه ۲
SEOc
seoc.ir - حقوق مادی و معنوی سایت سئو سی محفوظ است

سئو سی

فناوری اطلاعات و سئو